Присоединяйтесь к сообществу Мастерград

Зарегистрироваться
#3335820

Плохо заводится на горячую бензопила Интерскол. Можно сказать не заводится. И глохнет при нажатии на газ. Путём сложных манипуляций рычажком воздушной заслонки и газа можно заставить запуститься на полном газу. На полном газу работает ровно, без перебоев. Как только отпускаешь газ - глохнет. Как остынет - заводится хорошо. Минут через 15 всё повторяется.
В СЦ диагностировали поломку магнето. Но гложут меня большие сомнения.
Неужели магнето так может себя вести?
А то может просто просить карбюратор отрегулировать?
Могут в СЦ просто грузить на замену магнето или это никому не надо?

Странно. Может где-то подсос воздуха или трещины в импульсном канале.

Почитал всё что нашёл в сети по теме. Везде на карбюратор указывают. То насос забился, то кнопка подкачки треснула, то подача топлива хромает. Про магнето как-то нет ничего.
Похоже всё же придётся забирать и самому ещё раз разбирать всё досконально.
Жаль что проверить её в квартире не проверишь, придётся туда-сюда бегать.

В режиме прогрева тоже работает, но очень неровно (впрочем вроде оно так и должно быть). Как только дроссельная заслонка закрыта - сразу глохнет.

Меня в этой ситуации больше всего волнует мнение СЦ. Ремонт не гарантийный, а магнето как полпилы стоит (((

Регистрация: 10.08.2011 Обнинск Сообщений: 313

GooD BuG написал :
Ремонт не гарантийный, а магнето как полпилы стоит (((

Вряд ли виновато магнето, хотя для очистки совести можно попробовать заменить свечку. Я бы тоже подумал на карбюратор, но не видя пилу - сложно ее диагностировать. Или хотя бы видео с работой пилы увидеть.

Регистрация: 22.04.2008 Санкт-Петербург Сообщений: 10077

GooD BuG написал :
Как только дроссельная заслонка закрыта - сразу глохнет.

Это явно карбюратор. Где то засор, плохо поступает бензин.

valerich написал :
Это явно карбюратор. Где то засор, плохо поступает бензин.

Когда вскрывал карбюратор - на сеточке было чуток опилок. А фильтр в баке не проверил, каюсь. Вот заберу из СЦ, устрою ей детальный разбор с фотографированием.
О результатах обещаю отписаться.

Забрал пилу из СЦ. На сеточке в карбе опять опилки. Завтра попробую до фильтра в баке добраться.
В заключении СЦ есть позиции рекомендуемые к замене и есть подлежащие к обязательной замене. Магнето рекомендуют заменить.

Весь юмор понял, после того как разобрал пилу.
[

]()

Остальные фотки тут
PS. Хреновые у интерскола пилы если после десятка бачков провод магнето отрывает. ((((

Очень интересно
Провод зажигания пропускается в окошко. с одной стороны свечной наконечник, с другой провод в катушку впаян.
Интересненько, как ЭТО на заводе собирали?

Или там разъём всё же был...

Регистрация: 22.04.2008 Санкт-Петербург Сообщений: 10077

GooD BuG написал :
с одной стороны свечной наконечник,

Он откручивается.

спасибо за оперативность - сейчас поковыряю....

UPD
поковырял - не выходит никак, сильней боюсь поломать (((
хорошо хоть просто выкрутил саморез, который я в магнето вкрутил и пропустил провод таким макаром. )))))

Я присоединил провод к саморезу, вкрученному в магнето - работает, сейчас буду пробовать запустить.

UPD2 мать мать мать - привычно ответило эхо на лестничной клетке. Полез я фильтр в баке глянуть а фильтр отдельно, шланг отдельно. Переломлен и ногтём крошится как сухой пластилин ((((((((

Да что за напасть такая?! ((((

Регистрация: 22.04.2008 Санкт-Петербург Сообщений: 10077

GooD BuG написал :
Полез я фильтр в баке глянуть а фильтр отдельно, шланг отдельно. Переломлен и ногтём крошится как сухой пластилин ((((((((

Да что за напасть такая?! ((((

Да уж...

Завелась! )) Завелась так, как никогда не заводилась!:yu

Сейчас выложу все фото и видео...

В общем так, по порядку:

Решил я попробовать магнето починить. Конечно понимаю что покупать придётся, но чтобы проверить просто решил попробовать.
Вкрутил на место оторванного провода маленький саморез и подпаялся к нему.

[

]( mbedwebsite)
[

]( mbedwebsite)

Стал ставить это дело на пилу, а там провод был пропущен в окошко, наконечник свечной так и не смог открутить, просто выкрутил саморез с проводом, пропустил в окошко и поставил всё хозяйство на пилу.

[

]( mbedwebsite)

Проверил - искра есть.

Идём дальше: Т.к. на фильтре карбюратора грязь, то лезем в бензобак проверять фильтр.
И видим мы там что фильтр отдельно, шланг отдельно.

[

]( mbedwebsite)

Шланг крошится ногтём.

Вытягиваем фильтр, шланг, обрезаем и ставим всё на место.
(Кстати, если кто знает методику, как закрепить фильтр на место - буду премного благодарен.)

[

]( mbedwebsite)

Фильтр в бензобаке чист, на трубке бензопровода изнутри сильный налёт.
На фильтре гордая надпись Japan хотя на карбе честно написано Китай.

Итак заводимся:
[

MVI 7862

]( "MVI 7862")

Регистрация: 26.04.2009 Великий Новгород Сообщений: 2808

Шланг, скорее всего, из-за ацетона. Который был в бензине. Который 95-й чаще всего.
Не факт, но у нас - сплошь и рядом. А может, просто шланг дерьмовый. Что тоже бывает, но... Пил с такими шлангами (из одной партии) выпущено, допустим, тысяч пять. А раскисло шлангов - ну, двадцать. Как бы и не при чём качество шлангов.

А по высоковольтному кабелю - в такие модули он заделывается наглухо. А вот колпачок всегда снимается. Другое дело, что он может так приклеиться (или присохнуть) к кабелю, что отодрать еле-еле можно. Но никогда не видел и не слышал, чтобы на таких зажиганиях колпак не снимался с провода совсем.
К стати, "по науке" при повреждении высоковольтного кабеля такой модуль подлежит замене.

И топливный фильтр я бы посоветовал выкинуть и заменить на нормальный пенопластовый (из Хускварновской номенклатуры, подходящий по диаметру ниппеля) Эти валенки, что на фото, очень быстро забиваются и ещё имеют свойство мелкие ворсинки в карбюратор "посылать". Не один раз попадались карбюраторы, почти забитые шерстью от фильтров.

Регистрация: 22.04.2008 Санкт-Петербург Сообщений: 10077

Спасибо, Olegych, а то я думаю вдруг ошибаюсь и не на всех так.
И про бензин. Всем же говорю, ну не надо у нас 95, нет у нас его нормального. Не верят... Типа машины хорошо работают.
А я вот работаю что на косе (Штиль 55, 6-й год), что на Пиле (до этого Партнер 4-ре года, пока не спёрли, теперь на Штиле 211-м), что на мотоблоке Салют с Хондой GC160 (6-й год) на 92-м и горя не знаю. Хоть и не сливаю ничего на зиму. (Не совет, но факт)

Olegych написал :
просто шланг дерьмовый.

Скорей всего. Ооочень напоминает тот, который на дружбах- уралах ставился. Деревенеет за неделю.

И снова, уважаемые Знатоки, возвращаюсь к вам за помощью.

Выгулял таки свою пилу до дачи и всё повторилось. Завелась хорошо, попилил минут 5 и начала глохнуть при нажатии на газ. Сначала позволяла меееедленно поднять обороты, потом вообще малейшее нажатие на газ и глохнет.
Ещё пару-тройку минут и на холостом тоже глохнет. За
Какие будут соображения?
Прокладки на проставке карбюратора посадил на герметик (через эту проставку у меня идёт разрежение к насосу). Прокладки в карбе не трогал, они на вид нормальные.
Когда чистил карбюратор винты L H не выкручивал ибо не нашёл инструмента подходящего.
Замерил компрессию: Первый рывок стартёра -5, на 4-5 раз поднимается до 8,5. Не маловато?

ЗЫ. Бензин кстати только 92 и лью.

ЗЫ2. Кстати, пока пила ещё работала попробовал её наклонять в разные стороны. Так вот на одном боку сразу глохнет от нажатия на газ, а на другом позволяет поднять обороты а потом глохнет. Вродебы на данном карбюраторе не должно влиять. Или может бензин от фильтра утекает и не хватат?
Хотя колпачок праймера практически полный всё время. Там при работе правда пузырьки толкутся, но через шланги вроде бы не бегают.

Регистрация: 10.08.2011 Обнинск Сообщений: 313

GooD BuG написал :
Замерил компрессию: Первый рывок стартёра -5, на 4-5 раз поднимается до 8,5. Не маловато?

Нормально.

GooD BuG написал :
Сначала позволяла меееедленно поднять обороты, потом вообще малейшее нажатие на газ и глохнет.

Это может быть как от бедной так и от богатой смеси, тут надо слышать двигатель чтоб сказать.

GooD BuG написал :
Ещё пару-тройку минут и на холостом тоже глохнет. За
Какие будут соображения?

Это тоже бы желательно слышать, может не держит игла и переливает, а может насос не обеспечивает должной производительности(можно проверить импульсный канал от цилиндра к карбу).

Регистрация: 22.04.2008 Санкт-Петербург Сообщений: 10077

GooD BuG написал :
Выгулял таки свою пилу до дачи и всё повторилось. Завелась хорошо, попилил минут 5 и начала глохнуть при нажатии на газ. Сначала позволяла меееедленно поднять обороты, потом вообще малейшее нажатие на газ и глохнет.
Ещё пару-тройку минут и на холостом тоже глохнет. За
Какие будут соображения?
Прокладки на проставке карбюратора посадил на герметик (через эту проставку у меня идёт разрежение к насосу). Прокладки в карбе не трогал, они на вид нормальные.
Когда чистил карбюратор винты L H не выкручивал ибо не нашёл инструмента подходящего.
Замерил компрессию: Первый рывок стартёра -5, на 4-5 раз поднимается до 8,5. Не маловато?

ЗЫ. Бензин кстати только 92 и лью.

ЗЫ2. Кстати, пока пила ещё работала попробовал её наклонять в разные стороны. Так вот на одном боку сразу глохнет от нажатия на газ, а на другом позволяет поднять обороты а потом глохнет. Вродебы на данном карбюраторе не должно влиять. Или может бензин от фильтра утекает и не хватат?
Хотя колпачок праймера практически полный всё время. Там при работе правда пузырьки толкутся, но через шланги вроде бы не бегают.

Это надо снова Олегыча звать. Попробую.

rombel написал :
Это может быть как от бедной так и от богатой смеси, тут надо слышать двигатель чтоб сказать.

Это тоже бы желательно слышать, может не держит игла и переливает, а может насос не обеспечивает должной производительности(можно проверить импульсный канал от цилиндра к карбу).

Завтра сниму видео.
Как можно проверить иглу?
Импульсный канал - это у меня одна пластиковая проставка между цилиндром и карбюратором. На вид всё ок. Как дальше проверять?

Регистрация: 22.04.2008 Санкт-Петербург Сообщений: 10077

GooD BuG написал :
Как можно проверить иглу?

Саму иглу не проверишь, да и не может с ней ничего случиться. Там колечко на ней, вот с ним может. Олегыч обещал завтра заглянуть. Сегодня устал.

Регистрация: 26.04.2009 Великий Новгород Сообщений: 2808

Нужно искать подходящую отвёртку и пробовать понемногу выкручивать винт "L" Он отвечает за начало разгона.
Я так понимаю, что с запуском и холостым ходом всё нормально?
Ещё попробовать бы проверить, не попало ли немножко герметика в импульсный канал. Просто на всякий случай - не люблю я герметики на этих прокладках, почти всегда в импульс залезет.
А дальше... Не знаю пока. Нужно карбюратор покрутить, по результатам видно будет.

На игле никакого колечка нет, а носик резиновый внешне совсем нормальный.

Olegych написал :
Нужно искать подходящую отвёртку и пробовать понемногу выкручивать винт "L" Он отвечает за начало разгона.
Я так понимаю, что с запуском и холостым ходом всё нормально?
Ещё попробовать бы проверить, не попало ли немножко герметика в импульсный канал. ...

С запуском всё нормально на холодную, как и с холостым ходом. Минут через 8-10 и холостой пропадает. Импульсный канал чист, всё прилегающее к каналу чистое, герметик дальше.
Сам не сторонник герметиков но поверхность проставки довольно неровная, для герметичности всё же решил добавить.

Пока чёткая зависимость: Прогрелась - перестала работать. Продолжаю рассуждать, что может меняться в результате прогрева.
В проставке микротрещина и расширяется?...
Свеча... вроде бы если не работает то сразу, прогрев не должен влиять.
Что может меняться в карбюраторе в результете прогрева?
Или всё-таки магнето виновато, греется и замыкает там что-нибудь...

В фильтре карба было опять немного грязи. Чем можно промыть бензобак?

Проблема появилась не сразу. Бывало во время работы пила глохла и на горячую не хотела заводиться. Чуток остывала и дальше пилила как ни в чём не бывало. Было такое раз 10 за всё время работы.

Вечером постараюсь видео выложить...

Просто фантастика - взяла и заработала.
Видимо камеру пила испугалась.
Хуже всего, что не понятно, что же в итоге не работало.

В общем так, что делал вчера:
Разбирал карбюратор и ещё раз промывал. В этот раз снимал сеточку, мыл и глядел на просвет - почти чисто.

Уже сегодня: снимал винты L и H. Они чистенькие. Вернул на место L 1,3/4 оборота, H 1,5 оборота.
Ещё раз ОЧЕНЬ аккуратно промазал прокладки проставки (в одном месте близко к импульсному каналу была трещинка прокладки.)
Завёл - с сапуна бензобака опять выдавило проволочку. Когда стал поддавать газу оттуда прям фонтанчик бьёт. Ладно, проверяю без проволоки. Всё работает 5, 10, 15 минут - всё нормально, газует как хочешь.
Ладно думаю, чего бензин зря жечь, пойду попробую попилить - может тогда опять вылезет проблема. Поставил в сапун длинную проволочку и пошёл пилить.
3 дерева распилил, минут 30 точно - всё работает, никаких проблем.
Обиделся и поехал домой.

Теперь не могу доверять пиле. Чтож теперь, в лес вторую пилу таскать.

UPD. Ключ для регулировочных винтов L и H замечательно делается из обрезка тормозной трубки для грузовых авто.
На видео просто работа пилы, перебоев снять не удалось.
Видео как пузырьки в праймере толкутся:
Видео запуска и не надо забывать про тормоз!

Регистрация: 05.05.2010 Санкт-Петербург Сообщений: -237

GooD BuG написал :
Видео запуска и не надо забывать про тормоз!

А лучше его при запуске не включать. Да, не рекомендуют запускать пилу без пильной гарнитуры, т.к. может открутиться сцепление при сбросе газа, сам правда с таким не сталкивался, но все же...

Да я его не для запуска включаю. Просто в коробке лежит с включенным иначе мешает коробку закрыть - торчит )))))

Veps25 написал :
А лучше его при запуске не включать. Да, не рекомендуют запускать пилу без пильной гарнитуры, т.к. может открутиться сцепление при сбросе газа, сам правда с таким не сталкивался, но все же...

Вы правы!!! На себе испытал! Именно открутилось при збросе газульки, испытывал пилу, вот шину и не поставил ...

GooD BuG написал :
Видео как пузырьки в праймере толкутся:
Видео запуска и не надо забывать про тормоз!

А вот газовать сильно, продолжительно, без нагрузки не советовал бы, особенно на китайских пилах!!!

И снова Здравствуйте!

продолжение эпопеи:

Вы думаете всё так легко закончится? Вот и нет.
Поздней осенью понадобилось чуток дровишек напилить и снова здарова, не даёт поднять обороты, захлёбывается. Дровишек то я напилил запустив с помощью сложных манипуляций на полный газ и далее без остановки.

А теперь решил уже поставить точку. Нет, так нет, иду новую покупать.
Поехал в магазин запчастей, аналог магнето найти так и не удалось.
Провод из наконечника удалось только вырвать, как он туда запихивается с пружинкой, ну никак не пойму. Там отверстие под провод то с натягом, а с пружинкой надо раза в два больше.

В общем расковырял магнето в месте выхода провода и обнаружил там ершёный гвоздик выходящий из магнето. Провод в оригинале просто надевается на него и заклеивается, чтобы не вывалился.
Подпаялся я старым проводком к нему, замотал изолентой порезаный наконечник и пошёл заводиться.
Завёлся... 5 сек и та же петрушка начинает бухтеть и при нажатии газа сразу глохнет. Чуть прогрелась и заводиться перестала вообще.
Перечитав тему в 33 раз я хватаю трубку и кручу винт L со всей дури, Аж на целых четверть оборота открутил.
Всё завелось. Газую - газуется. Ещё - снова работает.
Пошёл пилить дрова, почти бачок спилил - работает. Постепенно ползёт холостой вниз, но глохнуть не пытается. Провала при наборе оборотов не обнаружил, но кажется тяговитость упала при большой нагрузке. H трогать сам не буду, а вот другими двумя ещё поиграюсь.

Особая благодарность Олегычу за наводку! тоже!

А уж как я благодарен сервисменам из ООО"Модуль" (живут они в одном здании с главным офисом Интерскола) за такую "диагностику", так даже слов нет!

ЗЫ. Шнурок от фотика где-то посеял, как найду картинки вставлю.

ЗЫ2. Кстати, как сильно влияет воздушный зазор маховика и магнето? Понятно что 5 мм выставлять никто не будет, но разница в 0,2 0,5 и 1 мм будет?
В описании буржуйских пил вижу чёткое указание в величине зазора. А то у меня при прокрутке стартёра искра голубенькая, слабоватая какая-то, слона не убивает. )))

Регистрация: 09.03.2013 Новосибирск Сообщений: 24

GooD BuG написал :
И снова Здравствуйте!

Вы думаете всё так легко закончится? Вот и нет.

Я плакаль Мужик, возьми уже себе нормальную пилу, не мучай ни себя, ни то чудо, которое по недоразумениию назвали пилой. Пусть с миром упокоится в металлоломе, а там переплавят - может что нормальное сделают. Это просто мазохизм какой-то, ей-богу. Если нравится ремонтировать пилы - так устроился бы в СЦ - хоть деньги за это будут платить. Я понимаю, жил бы в каком-нибудь Зачуханске, где на выбор либо г-но, либо большое Г-но, а то в Москве, где сервисов любых марок пруд пруди, выбор огромен, тебе на дом принесут и голубой ленточкой перевяжут, лишь бы купил. Неужели жаба такой величины? Дави ее, пока не поздно.

polar0id, Привет Новосибу! Очередной раз был у вас в этом году, правда всё время проездом Красивый город.

Просто не люблю, когда что-то не работает. Тут уже дело принципа, либо я её приручу, либо она помрёть. )))
А всех жаб давить - жизни не хватит, жить то когда?

Регистрация: 26.04.2009 Великий Новгород Сообщений: 2808

GooD BuG написал :
разница в 0,2 0,5 и 1 мм будет?

На миллиметровом зазоре, скорее всего, не будет вообще работать. 0,5 - много. Поставьте 0,2 - 0,3.
А искра у них не очень интенсивная. Если сравнивать с автомобильным двигателем, так вообще кажется слабенькая совсем. Ну. напряжение там обычно 6 киловольт, не больше. От того и зазор между электродами рекомендуется делать 0,5.